V.1 & V.1.0.18 : Game now Overheats GPU/CPU. BIOS forced Shutdown. GTX 3090

Dan Grady
Level 2
1 month ago

Repost from General Discussion.
Thought it might be a better place to post since the last one didn't get any replies.


Hey lovely people,
I have about ~60 hours or so logged into the early access version of the game, but when I started a new game with 1.0 I realized this version is running incredibly hot for me to the point of BIOS turning off the computer. I'm currently using a 3090 with a very good cooling system. The previous versions I would run the game on ultra setting with 5120 x 1440 at around 120 fps and my machine would stay in mid temperature range.
Even when I lock the frame rate at 30fps, 1920x1080, at mid setting my machine will still overheat and shutdown. Currently, 1.0 is unplayable for me :( Anybody else have these issue?

Like mentioned previously I've logged over 60 hours with previous versions and haven't had this issue with this or any other game. 

Rentier
Level 9
Discord Link Steam Link Newsletter Link Kickstarter Backer
1 month ago

same thing for me since EA Update to 1.0.13

I dont know if its the graphics or cpu van, but my machine can handle the heat, but I cant handle the noise of the speeding vans (Also tested with lowest graphics setting but no luck


before in EA I also could play in ultra and my vans did no overwork to cool the system

Dan Grady
Level 2
1 month ago

Thanks for the reply,
glad to know I'm not the only one at least. There is definitely something wrong with the build. I have a very high-end machine and as a 3D animator I will crank my machine every day and also play very graphically intensive games with no problem. I love Solasta, but it is by no means a graphical juggernaut. Yet, it will straight up turn off my entire computer performing certain actions in game.
There must be some sort of architectural issue that is conflicting with particular hardware. I wonder im we have any similiar components?

CPU AMD Ryzen 9 3950X

GPU GeForce RTX 3090

Motherboard ASRock X570 Taichi



1 month ago

I think this may have happened to me earlier. 

KingMotley
Level 3
1 month ago

I do notice that every once in a while, it'll cause my video card fans to kick up to 100% for a few seconds, but nothing close to causing my machine to shut down.

CPU AMD Ryzen 5900X

GPU GeForce RTX 2080TI

Motherboard ASUS ROG X570 Crosshair VIII Hero

Rentier
Level 9
Discord Link Steam Link Newsletter Link Kickstarter Backer
1 month ago

I have an 

CPU Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz (4 CPUs)

GPU NVIDIA GeForce GTX 970

Motherboard Intel DH87RL


so my system is near the minimum specs ;)


but it did fine in EA

Redglyph
Level 14
1 month ago (edited)

I have similar issues, but in 1080p at 60 FPS on an RTX 3070 (vsync single - I suppose that means single buffer). Not always and not to the point of forced shutdown, but the fans go crazy when there are lighting effects, I never had those problems before in EA.

I'll stop playing for now, hopefully they can address this.


EDIT: In the last EA update, I did notice the fans getting much louder with some lighting effects, actually.

Baraz
Level 14
Steam Link Newsletter Link Kickstarter Backer Weaponsmith (Bronze)
1 month ago

Obvious question : please do not feel insulted anyone.

Have you tested reducing specific graphic settings to test which one causes your CPU/GPU to overheat (I presume it is CPU, as otherwise the GPU would throttle or crash, rather than the PC, though Windows works in mysterious ways sometimes :P). 

Maybe the GPU Control Panel could also be used to tweak, one thing at a time, to see what is the culprit. 

Some common suspects are : 

  • Volumetric Lighting ... 
  • Cloths Simulation Quality
  • Anti-aliasing method (with possible extra FXAA added by your GPU via Control Panel) 
  • Shadow quality 

Steam profile : https://steamcommunity.com/id/baraz/

Dhraiden
Level 4
1 month ago

 I cant handle the noise of the speeding vans

my vans did no overwork to cool the system

Don't play near speeding traffic! ;)

IXI
Level 14
1 month ago

 I cant handle the noise of the speeding vans

my vans did no overwork to cool the system

Don't play near speeding traffic! ;)

i think they are commenting a bunch of hipsters' foot ware ;)

[apologize in advance i know several folks' primary language is not english]  


yellow flower of courage

1 month ago

Also have a melting PC since the launch, only game I have ever had anything like this on and pc is so hot to touch I have a 1070 Ryzen 5 1400 3.2.

Had this on a previous build but can not remember how long ago but then it was fixed.

Has something creeped back into launch build (did not have this in back prelaunch beta worked fine)


Magecraft

Dan Grady
Level 2
1 month ago (edited)

Obvious question : please do not feel insulted anyone.

Have you tested reducing specific graphic settings to test which one causes your CPU/GPU to overheat (I presume it is CPU, as otherwise the GPU would throttle or crash, rather than the PC, though Windows works in mysterious ways sometimes :P). 

Maybe the GPU Control Panel could also be used to tweak, one thing at a time, to see what is the culprit. 

Some common suspects are : 

  • Volumetric Lighting ... 
  • Cloths Simulation Quality
  • Anti-aliasing method (with possible extra FXAA added by your GPU via Control Panel) 
  • Shadow quality


Thanks for the reply. You're definitely correct in saying testing those things could help identify the issue. But like mentioned previously, I didnt have these issues on earlier builds of the game on Ultra settings. I gave the game a break for a few months to await the V.1.0 release to play again. My expectation is the game should work even better than it did before. I don't really want to waste time and wear and tear on my machine to troubleshoot, that's the developers job. Ill jump back in and try again with the next update. Cheers. 

rohan
Level 1
1 month ago (edited)

After searching around it seems this is the same problem that has happened to me. Restart without any warnings.

SPECS:

Intel i9-10980XE 3GHZ

NVDIA RTX 3090 FE

ROG-STRIX-X299-E   Motherboard

Win 7 Pro


And it's all liquid cooled! Which got me slightly worried for my hardware.

Redglyph
Level 14
1 month ago (edited)

Update - since people don't seem to read the last posts ;-)

For information, feedback from Myzzrym in Discord:

just to let you know our external QA did some extensive testing on RTX 3090 configs and they didn't run into any particular issue. If you're still on a quest to gather all the info about the issue, could you ask people to send us their dx diag + userpreferences as well? (userpreference can be found in appdata / locallow / tactical adventures / solasta folder)

So if you're still running into those issues, please provide him with those files in Discord





-------------- old post below, please ignore --------------------------------------

I've compiled a list of those problems, already sent the reports above that had enough information to Myzzrym on Discord

If you have a similar problem, it would help to know:

  1. GPU, and perhaps CPU to be complete
  2. have you observed similar issues during Early Access if you were participating?
  3. describe when that happens (something specific in the gameplay, in the map, spells, ... that impacts the graphics)
  4. optionally, if you have a save file, at least that could make the problem easier to reproduce (their QA didn't encounter such problems)
  5. graphics settings, and whether you tried to tune them down

Don't hesitate to report it directly on Discord, I'm not sure those posts are read on a regular basis (there are many posts) and I'm not always around, I can't play Solasta anymore at the moment.

Thanks!

mattronic
Level 1
1 month ago

For me I don't get a full overheat + shutdown, but it regularly kicks my GPU into the 70C+ range and my fan curve kicks into 100%. In the meantime, I've set my Vsync to Double (using a high Hz monitor) and that has dramatically reduced the load (as one would expect). Fans aren't going nuts anymore.
For completeness:

  1. GPU, RTX 2070 8GB / CPU: i7 10700K
  2. have you observed similar issues during Early Access if you were participating? Wasn't in EA.
  3. describe when that happens (something specific in the gameplay, in the map, spells, ... that impacts the graphics) : Anytime in live game, with characters on the map. Haven't tested if occurs still in vendor/trade menu. Doesn't happy when game is frozen for 1-2 mins on save (another issue).
  4. optionally, if you have a save file, at least that could make the problem easier to reproduce (their QA didn't encounter such problems)
  5. graphics settings, and whether you tried to tune them down. I have tried it with "High", "Ultra" and tweaking various Shadows settings. Changing VSync as described above helped.
1 month ago (edited)
  1. GPU, and perhaps CPU to be complete  1070  cpu Ryzen 5 1400 3.2. 
  2. have you observed similar issues during Early Access if you were participating? Yes it did ages ago but they fixed it.
  3. describe when that happens (something specific in the gameplay, in the map, spells, ... that impacts the graphics) On mine my PC just heats up like crazy even with external fans I am not happy playing atm.
  4. optionally, if you have a save file, at least that could make the problem easier to reproduce (their QA didn't encounter such problems) It is every single time I play, where I am or what I am doing does not matter it just roasts (only game I have ever had this on).
  5. graphics settings, and whether you tried to tune them down.  Must admit I have not tried this as it worked fine and I have changed no settings. edit tried the Vsync to double and this has cooled it still hot but not as bad.

Magecraft