Starting new campaign, game freezes after loading and hitting continue. version 1.0.15

Travesty
Level 6
1 year ago

I have verified integrity of game files, and uninstalled/reinstalled. I can load my EA saves just fine, just can't start a new game.

Schlobb
Level 9
Steam Link Newsletter Link Kickstarter Backer
1 year ago

I think it's a problem with the introduction movie. Try pressing the Escape key when it tries to start and also check for updates on the Window store for any video extension updates.

taranwalker
Visitor
1 year ago

I think it's a problem with the introduction movie. Try pressing the Escape key when it tries to start and also check for updates on the Window store for any video extension updates.


manually played movies in VLC, including the one that should play where it's hanging

Good to see you again!

Same problem here! Alas, the game is faster than my ability to hit escape, I believe. I've tried it a few times.

To summarize, I have:

verified nvidia drivers are up to date

uninstalled and rebooted and reinstalled game

manually played movies in VLC, including the one that should play where it's hanging

Travesty
Level 6
1 year ago

Hitting escape did not resolve. Multiple players are reporting this issue on the Steam forums as well. I did not have this issue with the previous EA version of the game.

Travesty
Level 6
1 year ago

FWIW, I temporarily fixed by removing the movie file:

Steam\steamapps\common\Slasta_COTM\Solasta_Data\StreamingAssets\CotmIntroduction


And the file plays fine from from my desktop in Windows media player.

Schlobb
Level 9
Steam Link Newsletter Link Kickstarter Backer
1 year ago (edited)

Try renaming the introduction movie CotmIntroduction.mp4, which on my computer is in C:\Program Files (x86)\Steam\steamapps\common\Slasta_COTM\Solasta_Data\StreamingAssets





Evgeniy
Level 5
1 year ago

VERSION 1.0.15 was made to destroy my PC =). Had no problems with prev. versions...


Evgen

Evgeniy
Level 5
1 year ago

I have unity crashes with every loading. Had unity error with lvl up..


Evgen

Rentier
Level 9
Discord Link Steam Link Newsletter Link Kickstarter Backer
1 year ago

have the same problem as OP with win7 (yes i know) but saves from 1.0.13 still work to play

xxKyuzoxx
Level 1
1 year ago

Have the Game via Game Pass, how are you supposed to delete the movie?

Neil
Visitor
1 year ago

I have been hanging out for the full release but now I cannot start a new game as it constantly freezes on the intro movie, DAMNED FRUSTRATING


1 year ago

Just saw this on Discord: If you have an NVIDIA card, try opening NVIDIA control panel and go to Manage 3D settings, and then restore defaults.

1 year ago

Same here, freezes after clicking to continue on the still picture of inside of starting tavern.

Was fixed by following the advice from Schlobb and Travesty above. Thanks guys!

Дмитрий
Level 11
1 year ago

afaik it affects all Windows 7 machines and is related to a bug in Unity:
https://issuetracker.unity3d.com/issues/windows-7-windowsvideomedia-error-0xc00d36b4-error-is-thrown-when-loading-a-video-with-the-videoplayer
This bug is fixed in Unity version 2019.4.27f1, but as of now the game uses an older version 2019.4.19f1, which is affected by this bug.

It was reported back in EA, but apparently wasn't paid enough attention to.

Azlorn
Visitor
1 year ago

Same here, freezes after clicking to continue on the still picture of inside of starting tavern.

Was fixed by following the advice from Schlobb and Travesty above. Thanks guys!


um, yeah. that worked but no audio, lol.   unity, ugh..
win7 here dgaf

Shaun1
Visitor
1 year ago (edited)

I had the same problem on WIndows 7 with Nvidia card, updating drivers and restoring default settings did nothing, but have got around the issue by renaming the intro movie.  Ironically I never had any problems with the earlier releases of the game...