Some windowed screen resolutions not changing window size/resolution

MDP
Level 3
2 years ago

Started game and went to settings to change from full screen to windowed.  Since the windowed resolution was the same size as the screen, I attempted to change the resolution to 1600x900 (60Hz) and selected Apply.  No change.  The resolution displayed on the dropdown was 1920x1080 (60Hz).  I tried a couple of other resolutions (Sorry, I did not note which ones) and the resolution never changed until I chose 1280x720 (59Hz).  Then the settings did not change when trying other resolutions again.

Video card is Radeon RX 560 in case that helps.

2 years ago

Same here. I was working though some NVIDIA issues and one of the most annoying thing was that some of the settings were changing on game reload along with the resolution which didn't seem to actually work/change anything.

The not sticky settings:Shadow Quality, Shadow Distance, Texture Quality, Volumetric Lighting Quality made for very challenging video troubleshooting.

2 years ago

I'm having the same issue. Can't get any resolution other than 1920x1080. 

Migaroez
Visitor
Kickstarter Backer Armorsmith (Bronze)
2 years ago

Same here, it seems to be an issue with the interface as changing the values in the config file (%appdata%\..\LocalLow\Tactical Adventures\Solasta\UserPreferences.xml) does work (if you line up the @ part in <Resolution> with <RefreshRate>)

2 years ago

Appreciate the info on the file location but after observing changes it seems to default/overwrite UserPreferences.xml back to       <RefreshRate>50</RefreshRate>

<Resolution>1920 x 1080 @ 50Hz</Resolution>

no matter what I choose.BTW my monitor does 3440 x 1440 144mhz and I'd like to be able to leverage it.

I've gotten to the point where I want to actually play the game so I've had do do the following::(

<Graphics>

      <FullScreenMode>FullScreenWindow</FullScreenMode>

      <RefreshRate>50</RefreshRate>

      <Resolution>1920 x 1080 @ 50Hz</Resolution>

      <TargetFramerate>30</TargetFramerate>

      <ShadowQuality>Low</ShadowQuality>

      <QualityLevel>Low</QualityLevel>

      <ShadowDistance>Low</ShadowDistance>

      <VSync>None</VSync>

      <CustomQuality>True</CustomQuality>

      <AntiAliasingMode>None</AntiAliasingMode>

      <TextureQuality>QuarterRes</TextureQuality>

      <VolumetricLightingQuality>Low</VolumetricLightingQuality>

      <ClothesSimulationQuality>Disabled</ClothesSimulationQuality>

      <DepthOfField>False</DepthOfField>

      <AmbientOcclusion>False</AmbientOcclusion>

    </Graphics>


AltonJon
Visitor
2 years ago

Same problem here, still no solution. "apply" another resolution doesn't change anything.

Megatron
Visitor
2 years ago

I looks like we we can edit the file: \solasta_data\boot.config -but I'm having trouble finding the correct code to put in.