Misty step does not work per description and now can't reach THE chest.

1 year ago
So ruined tower all lucky bastard halfing team,  I can't jump or misty step. also tried from one level up. Now misty step does not do gaps of unconnected areas , this can be repeated elsewhere in the tower and what I mean is shown in the image, target squares are only those locally connected.

/All because a rope and grapnel are just too much to code.


Solastra spell version

Misty Step Information


  • Spell Type: Level 2 Spell
  • Casting Time: Bonus Action
  • Spell Duration: Instant
  • Spell Effect: Teleports you to a free cell you can see, no more than 6 cells away.


Spell Special Effects:


  • Teleport 6


Spell Components:


  • Verbal: This spell requires the chanting of mystic words.

    DnD  5E

Misty Step

        2 Conjuration         
  • Casting Time: 1 bonus action
  • Range: Self
  • Components: V 
  • Duration: Instantaneous
  • Classes: Sorcerer, Warlock, Wizard
  • Briefly surrounded by silvery mist, you teleport up to 30 feet to an unoccupied space that you can see.


Level 9
Discord Link Steam Link Newsletter Link Kickstarter Backer
1 year ago

AFAIK this particular chest is only reachable with fly spell  or misty step if you use the vertical targeting (click in the middle of the compass to activate vertivcal positioning of target cell)

and misty step only shows standard reachable places not the ones reachable witrh vertical positioning (so you can misty step in the air and fall down to death :D

Level 14
1 year ago

I tried Levitate plus Misty Step using vertical positioning in that area multiple times from all possible starting squares and never got it - I always ended up one step short and fell into the void. So I just came back with a flying potion, problem solved. You have to come back a second (or third) time for quests anyway. Crap loot too, for something that is so out of the way.