Lost Valley - Yojimbo style doesn't work

Level 2
11 months ago (edited)

While I enjoyed the new non-linear adventure quite a bit, the story comes with a few bugs attached:

• playing yojimbo-style (doing quests for all factions without taking political sides until absolutely necessary) comes with strange drops in faction influence at weird times. So the rebels – which I just helped repel the tyrant's army – started hating my guts, after I accepted to check out the strange facility for the forge faction. 

• Reya, after being arrested by the dominion was still happily selling merch at the temple, unaware of her imprisonment. Later she also shows up in middle town and the people's hideout, without being very conversational.

• when you decide to help the people's faction and save Reya, while the dominion quest for arresting the inn-keeper is still active, you still want to arrest the chubby little host of the remorhaz-inn AFTER the falling-out with the tyrant. And as a bonus, the game crashes, too, when you talk to her.

• after the head-collector quest fails, I became a weird little head-collector myself. Ended the game with three minotaur heads, among numerous other decapitation trophies. Maybe associated quest items should be deleted, or at least sellable, after they become irrelevant.

• the giants become hostile BEFORE I could tell them "the ugly truth". Not sure if this is related to my play-style, or just a general bug. Seems like setting foot in the giant's village is reset to the state before you earned their friendship. :-/

• I tried a sneaky approach with the strange facility (invisibility and sneak), but found out, that butchering your way through was the intended way to go. Found that out in the basement. :-/ The last guy I killed was the pretorian outside, and strangely enough his general key was not working. Main entrance door and one door in the basement remain closed, despite the blood-stained key.

• Caer Hyfrid lost its exit triangle after a while, exiting the city is just possible via the map afterwards.

• Samko Flint doesn't sell anything, despite the vendor symbol over her head.

• the greatest bummer of a bug was the constant crashes, when volumetric lighting quality is enabled (at least on my mac). Double-bummer: disabling the option doesn't stick in the settings, and you have to switch it off EVERY SINGLE TIME you restart the game. 

Here a few bonus suggestions, that would make the gameplay more satisfying:

• capturing the outposts is o sooo repetitive. A little variety would have been greatly appreciated. For instance, outpost lieutenants with a little life of their own. Are they even more cruel than their boss? Or is there a chance for his/her defection, and claiming the citadel without bloodshed?

• having to kill the cult leader we were hired to bring back wasn't very satisfactory. On the top of my mind there could have been a dozen more solutions to this story thread, rather than either drinking his Kool-Aid, or killing him outright.

• violence as the only solution seems to be a theme here. Having to sneak into the palace and assassinate the tyrant (in my case for the forge - a community of crafters!?) made me feel cheap and dirty. I didn't even have a rogue in my party, let alone an assassin (but with curtesy to the manipulator feat I had a character with expertise in deception and persuation). I'm only asking for options. Pleeeezeee?

• the halfling lady (was her name Red?) left her dog ALONE at the town entrance, when moving to the people's hideout. The poor dog was sitting next to a butcher, who has dubious ways to restock his meat supply. Later on I noticed the dog was missing. DO NOT BUY YOUR RATIONS THERE!

• there are two doors in the witch's house that remain closed, despite my effort to open them. Is there a way to go in there? Why would devs add those, without being able to get in?

• I tried to resolve the dominion quest to humiliate the noble (blue blood) without bloodshed. But I found out my effort to charm, sleep-spell or hold-person his goons resulted in nothing. Had to kill all those poor chaps for the story to proceed. :(

Remember: Imagination defines the limits of our realities!

Level 14
11 months ago

That's disappointing - IMO, cozying up to everyone until you have to choose is the best way to play. More options, more single game time, etc.