[Lost Valley DLC] game crashing repeatedly when loading Feleg Outpost

9 months ago

v1.3.47

Completed the main campaign without any bugs or errors.

First time in the DLC trying to go to Feleg Outpost (two quests there). From overland map the party arrives successfully, but when it goes to the load screen I get a popup error and game crashes.

Immediate steps prior: random encounter with skeletons and a brood, saved before finishing long rest, resumed. Subsequent times I have interrupted the overland map travel and then resumed. Same result every time.

Until now, I have not encountered any bugs in the DLC.

WebGremlin
Visitor
8 months ago (edited)

I'm experiencing the same issue with Pertal Outpost. I had an encounter with two Invisible Stalkers, finished my long rest, and continued travel to Pertal Outpost. My game crashes during the loading screen of said outpost. I've tried lowering my graphic settings to minimum as per the popup recommends on a restart, but this has no effect.


EDIT: Verifying game files on Steam did the trick for me. I am able to load into the map now.