Gamebreaking Bug

Morgraine
Visitor
3 months ago

Hi Guys!

So far, I must admit, i´m enjoying the game. That is, until now.

Im stuck in a gamebreaking bug. To be precise: On the second mission, in the great library, im encountering some spiders. When I finish them up and the fight ends I get teleported to another room, straight into a cutscene with some dead Sorak on the ground. I assume this is the last room of that dungeon, because the party is talking about finally getting a sorakhead. 

The problem is: since I didn´t entered that room the proper way, the door is shut and I can´t open it from the inside. I wouldnt mind skipping 1 or 2 fights, but since I can´t get out there im literally stuck. 

I tried reloading to a state before entering the library, but that doesnt work either. Only chance in playing on is to skip the fight with the spiders... 

Hope you can fix that, think that might just be a wrong triggerpoint for a cutscene in the wrong fight.

Cheers and keep on going!

Morg

3 months ago

This happened to me once, when I misty stepped over to the puzzle from the door and worked my way from there to the spiders! I restarted  the mission from the start and went the other way around and it was fine?