Dominate Person Bug

PerseusXP
Visitor
4 months ago

Hi, so I was jumped by some bandits while travelling and ended up with a game breaking bug from using the Dominate Person ability. So I was jumped by 3 people (a mage and 2 vets) and decided since I was burning the big spell slots to use Dominate person on the mage. After killing the 2 other vets the combat ended and the mage was now listed in my party. This was funny and I figured she would just disappear. So I finished travelling to the Lava Forest and when I arrived she was still in the pictures on the left as being part of my party, however I could not move her and she had the red  circle under her as if she was an enemy. I waited around a minute or two to she if she would go hostile but never did. Then I noticed I couldn't use cautious around her because it was saying I was detected but when I got far enough away I could use it so I was like, whatever that's fine. The real problem arose when I tried to start the combat with the spiders. When they came out the UI went away like it does when the "Combat Started" screen pops up but then it was stuck there. I could not click  any spells and I could not hit escape to exit or anything. The game was just stuck there. So I reloaded thinking it was just a bugged fight and tried a couple more times with the same thing happening every time. So since it was a skippable fight I moved on thinking it was just the fight that was the problem. Then the same thing happened with the next fight and so my only conclusion it that this is because that lady mage is still in the portraits in my party but is no longer under my control and is considered hostile. Not a big deal as I am just gonna reload the autosave from the fight with the bandits but feel that since this prevents all progress it should be addressed. I hope this helps and this game is amazing. Thanks!

dormar2
Level 1
4 months ago

I recently reported this bug and sent them save games to recreate the bug, and they replied with "Thanks for the saves! We‚Äôll take a look at it ūüėÉ", so it seems they're on it! :)