Crashing randomly due to a unity error?

Erias
Visitor
3 months ago (edited)

I bought this game on release and at the time, I was able to play without any error and dropped until now, but I'm getting non-stop unity crashes when I try to play now. I'm not exactly sure what to do about fixing this.

I'm able to navigate the main menu and character creation absolutely fine, but the second I go in game and go through the intro or skip it, I'll be able to move around for anything between 5-10 seconds to enough time to get through a few of the character intros / a few minutes and then get a CTD that looks like this. 


https://i.imgur.com/cCOzQrr.jpeg


I've tried updating my Windows and my graphics drivers, which didn't help the issue.

I've tried running it in both in compatibility mode and as an administrator.

I've tried running it on the lowest settings, which wasn't really helping either.

Verified / reinstalled the game several times.

Set FPS limit to 60.


Does anyone have any thoughts or insight on how I could tackle the issue? I'm concerned it's something I can't fix without spending money and if it's the case I'm going to be SoL for a few months, which is unfortunate.

Running the game on version 1.3.57.

Windows 10 21H2

Processor: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz 3.30 GHz

Graphics: NVIDIA Titan X

16GB RAM



I'm here, I guess.