Combat Bug v1.0.22 - Unable to finish any combat where an attack is made

1 year ago

I cannot complete the tutorial because any time a character makes an attack roll, the combat freezes.  So far all of my attacks have killed the opponent in one hit, so i am not sure if it is only when combat ends or not.

I was able to pass the combat tutorial by avoiding attacking anything and simply pushing all the wolves off the side of the bridge.  However in the stealth section I am unable to avoid the combat to save whats-his-face.

I have tried attacking from the shadows (sneak attack kill with a bow), running up and hitting him with a sword (dash + melee attack, not sure i killed him there tho), as well as delaying my turn to not attack.  When I delay my turn the brute attacks whats-his-face and the combat freezes again.

To clarify: Freezing means the combat does not proceed - i can move the camera around, and seemingly select various things, but combat does not proceed.

If i hover my mouse along the bottom of the screen, i can see the popups (help text) of the various combat options, but i cannot click any of them (and pressing n or enter does not end combat).

I have tried restarting the game, rebooting the PC (i saw someone else had this issue in the past and this resolved it for them, no luck for me).

Please let me know if there is any other details I can give to help me resolve this issue.

1 year ago

Note: I did a "fix / Repair" from GOG, and the issue went away - this was a fresh / clean install so i did not try this at first.

Maybe a hotfix came out in the day or two since I installed, but either way I can progress now :)