Bug: Potent Cantrip (Feat)

Heldred
Level 7
1 month ago (edited)

In my latest full play-through (fifth round), I decided to take Potent Cantrip on every character in my party.  

a) Game Version: 0.4.21 - Public

b) New Game: started last week

c) Classes:

----Paladin-Motherland (High Elf)

----Cleric-War (Hill Dwarf)

----Rogue-Shadowcaster (Half Elf)

----Wizard-Shock (Sylvan Elf)

So each character is Level 4 and everyone took Potent Cantrip. The results are all over the place.  

1) Shadow Dagger (never worked for my Rogue or Wizard)

2) Fire Bolt (worked a couple times for my Wizard and properly showed the reduced damage, but then it "missed" for multiple rounds.  It NEVER worked for my Paladin, who chose Fire Bolt as a High Elven Cantrip)

3) Sacred Flame (NEVER worked for my Cleric)

4) Acid Splash (NEVER worked for my Wizard)


In summary, I "only" saw Potent Cantrip work for the Wizard, but then it would fail a round later (full miss, no damage).  This feat is clearly not working for the Rogue, Cleric, and Paladin (High Elf). 

Thanks again for a great game! I hope you untangle this mess soon and Iron Legion (that's broken as well).

Cheers!

Heldred
Level 7
3 weeks ago

I continue to test this and only the Wizard's Fire Bolt is working part of the time.  The pattern appears to be that Fire Bolt works once per fight, first cast on a target.

Every other class (Rogue, Paladin, Cleric) and every other cantrip it never works. 

Thanks again!

Heldred
Level 7
1 day ago

Any chance this fix will make it to the next patch?  I don't save often and only use two files for saving (both rewritten before I caught the bug).  Nothing critical, just wondering if bug fixes with "feats" are being punted more towards actual release.  Thanks again!