[BUG - GAMEstopper] stuck in Tutorial Paladin dwarf and the starving wolfs - [solved by restart]

Rentier
Level 9
Discord Link Steam Link Newsletter Link Kickstarter Backer
9 months ago (edited)

I did create a new personal char and then started the campaign with her and the standard dwarf paladin, the cleric and the wizard.

the movement interaction tutorial of the cleric was running fine, 

then came the fight tutorial with the dwarf and after the dwarf hits a wolf the gameplay freezes (the die roll is made and then the NPC and the char stop their actions, no dmg is rolled, the hitroll is not logged, only shown and the character menu on left bottom vanishes but mouseover still brings the tips, the click sound can still be heard but the gameplay does not resume hitting end turn does nothing (and enter on numpad), can also acces inventory or menu with mouseclick or key...

I restartet the tuorial several times :


In the fight the dwarf gets the initiative 13 vs 7 of all wolves

- I first did the jump to get the wolf in the side - after attack hitting it froze (no dmg calculated)

- then reloaded autosave 3, moved tthe one tile in front of the wolf and attacked again the play froze after hitting (no dmg calculated)

- reloaded again and did stay in place readied melee then ended turn - the wolf moved up to me and I hit him and again the gameplay stopped (no dmg calc)

-reloaded again and moved onto the elevated part, did ranged attack and after the hit die rolled the game play stopped again

edit:

- reloaded and tried to shove - after roll the gameplay freezes

- reloded and stayed without readied melee and the wolves attacked and missed (in the log shown) as soon as they hit the game play also stops....




So I cant advance in the campaign....

any hints how I can get over that?


edit2

I dont think my rig has anything to do with itUsing steam, on win7 64, 32GB RAM nvidia geForce GTX 980 4GB GDDR5


Edit3

closed the game and reloaded the game and now it works (and after restart it has german version, before it was english....)