[Bug] Casting Firebolt on a rock locks the camera

Rezty
Visitor
Kickstarter Backer
3 months ago

Hello, I have stumbled upon a rather annoying bug during the demo:

During the last part, when I used Firebolt on a rock to create light, the animation plays, and when coming back to the overhead view, some functionalities seem broken:

-I cannot move the camera at all.

-I cannot select the group by clicking and dragging the mouse on the floor.

I overcame the bug by saving and loading the game.

I tried to narrow down the issue as much as possible, but I ran out of flaming rocks.

Hoping it helps.

Tactical Myzzrym
Level 14
Tactical Adventures Dev
Discord Link Steam Link Newsletter Link Developer Badge
3 months ago

Noted, thanks!

Goldenrupee
Visitor
3 months ago

I got this several times, I found that hitting tab to focus camera on the group breaks the lock and camera controls as normal afterward

Goldenrupee
Visitor
3 months ago (edited)

This post has been deleted.

adaram64
Level 1
1 month ago

I was just about to past about this. I have a video that shows the issue. It only happens when you cast the spell on rocks and the "in close" animation/action scene plays. When the action scene does not play, the camera remains unaffected.


Hope this helps