A handful of problems

Noremacs
Visitor
4 months ago

I wasn't sure if I should post these individually or in a lump sum. I noticed a couple of these items were posted by others, but I left them in here anyway. Below are a list of items that i have noticed in my current play through:

Darkvision – Visible difference between Darkvision and regular vision in dim-light and darkness (without assisted lighting i.e. torches, candles, or light spell) is not noticeable. I’ve built three parties to test this visual out. First party was mixed 2 with darkvision and 2 without and regardless of character selected it still looked the same. Second party was full non-darkvision. Third party was full darkvision.

Tower Dig Site – When switching back to game view from the map in the tunnel to the library (and sometimes in the library) the camera would reappear at the extremity of the map rather than at the focus point.

Camera Control – The camera slide when panning is very frustrating. Can you provide a slider to control the amount of slide? Maybe 0-10 or something like that.

Containers – Showing the number of items twice in the map view (Arrow x9 x9 or Crossbow Bolt x16 x16)

Annie – Arwin Merton’s story – I asked Annie about his story. She said she didn’t want to talk about, but the quest is still active on my quest log and tracker. It also still shows a quest mark above her head, but no chat dialogue options to resolve it.

Bags – Equipment is disappearing from the last bag slot. I’ve noticed it most when I have an item I want to identify in that slot and go to check it by ritual.

Alert – This feat does not seem to be working. During map travel my entire party was surprised by a pack of ghouls.

Chaplan Dalon Lark – His convo tree shows “Take a look”. When I choose it there is nothing to give him.

Merchants – Many merchants will not sell me their product. Even though my faction is high enough, I have the money, and they have inventory.

Food – I do not currently have the ability to make food, I don’t capture enough food during travel to eat even though I have two characters with survival, and the only vendor with food for sale has a purchase limit of 10 packs. This is potentially game stopping.

Tower Dig Site 2 – I went back to access some of the chests I missed previously, and it hangs up at the loading screen forcing me to CAD end task out of the game. I’ve tried going to other locations and going back to it with the same result. I’ve waited at varying lengths of, but the longest was 12 minutes for the location to load (no other programs running). I’ve tried validating my game files. I’ve tried reloading past save games (see “Scripted” below). Every time I try to re-enter the dig site it hangs at load screen.

Scripted – How scripted is the game? When I have to reload a game, and I end up multiple times in a row with the same rolls, the same “random” travel encounters, even the same experiences on those “random” travel encounters. For example, due to the Tower Dig Site 2 item mentioned above, I had to reload my game from a previous save, twice. I had the surprised encounter with the ghouls, also mentioned above, three times. Even though I have heightened senses on all characters and even though I reloaded the game from a previous same I kept getting the same encounter. That feels very intentional and not random.

Player333676
Level 13
4 months ago (edited)

About that last point - since the latest patch, you can disable the pre-loaded dice rolls in the options menu.