[1.3.55 - Public] Can not load campaign anymore in Multiplayer

PJK93
Visitor
1 month ago

Hello everybody,


We came on to a quite strange bug that went game breaking for us. But first things first.

We are a group of four players on steam, playing the Crown of the Magister campaign. We are in Bone Keep, in the Dark Castle.
On the evening of the 22.05. we did end our session, the next day we wanted to continue and... there we go. 

One player gets stuck on the loading screen (Waiting for host), loading in singleplayer would crash the game immedialely for this player (fine for all three other players).
Now it gets kind of wierd... Loading older save games would not help, even a (auto-)save of straight from the beginning of the campaign would bring up the same results.
All other campaigns are no problem, even the map and so on. We tried a lot of things to fix that. The player once could successfully load into the game, therefore we needed to leave the area / map. But as soon as we set our travel location (Cear Cyflen) the game crashed once again for that one player.


The player has one mod installed, it is a campaign which was not recently updated. Also there were no update for OS, drives etc. between the gaming sessions.

The save file has been send to you.


PJK93

PJK93
Visitor
4 weeks ago

So, we tried a little bit more and the problem might be related to used translations.

Players 1 - 3 are playing in english, player 4 (bugged player) is playing in german.
He changed the language to english and everybody gets an error on loading the game/save. In SP it is again an instant crash.
Now, out of curiosity, he changed language to france. And suddenly the game/save loaded properly. He can move, interact, cast and so on... Once he opened the inventory game crashed again on him.


Hope this does help somehow...